数码资讯
Windows7系统可以使用IPv6操作系统基础
如今,人们的生活和工作离不开计算机。计算机的运行离不开操作系统。在这里,萧边向您介绍了Windows 7系统,你可以使用IPv6 Windows 7在支持IPv6方面做得很好,当然,它比IPv6上的以前的操作系统更好,但仍然存在一些缺陷。 我想到的第一个问题是在Windows Server 2008
选购提示
关注价格、性能、续航、售后和真实使用场景,理性比较后再下单。
如今,人们的生活和工作离不开计算机。计算机的运行离不开操作系统。在这里,萧边向您介绍了Windows 7系统,你可以使用IPv6
Windows 7在支持IPv6方面做得很好,当然,它比IPv6上的以前的操作系统更好,但仍然存在一些缺陷。
我想到的第一个问题是在Windows Server 2008和Windows 7中配置IPv6地址时使用的随机接口标识。虽然Windows 7应该被证明已经准备好了IPv6,但它仍然与预期的目标有点不同。
这不是IPv6地址应设置方式。事实上,一个IPv6的设备应该使用NDP(邻居发现协议)来确定它的网络状况和接口标识和自动配置128位的IPv6地址,IPv6地址分配的相关规定,在IETF(因特网工程任务中指定的文件组)。这些文件包括IETF RFC 2373(体系结构)、IETF RFC 2464(传输)和RFC 4941(配置)。
虽然微软工程师已经在RFC 4941的编写过程中提供了帮助,但在微软接口的编写过程中似乎有些混乱,当然,您仍然可以通过在DOS接口中运行下列命令,迫使Windows 7使用正确的IPv6地址配置方法:
netsh接口IPv6的全球
randomizeidentifiers =禁用
建议您将这些命令放入批处理文件或登录文件中,以在每次启动Windows 7时自动运行上述命令。这将使您避免与IPv6相关的与其他Windows 7系统或支持IPv6的网络设备有关的问题,例如Cisco的催化剂开关。
如果Windows 7可以支持发送安全邻居发现协议(RFC 3971),这将是一个更安全的版本good.send NDP。与发送,你可以确认你的局域网的设备是安全和有效的。
不幸的是,尽管微软已经在写发送过程提供帮助,微软的软件工程师仍然没有实现它在系统和一些主要的网络设备厂商,如思科和Juniper网络,已经实现了发送的支持。我希望微软能支持发送的所有的操作系统下一个服务补丁包,还包括正确的IPv6地址配置方法之前提到的实现。毕竟,在IPv4面临危机,潜在的实施问题和安全问题相关的早期消除IPv6会更好。
Windows 7在支持IPv6方面做得很好,当然,它比IPv6上的以前的操作系统更好,但仍然存在一些缺陷。
我想到的第一个问题是在Windows Server 2008和Windows 7中配置IPv6地址时使用的随机接口标识。虽然Windows 7应该被证明已经准备好了IPv6,但它仍然与预期的目标有点不同。
这不是IPv6地址应设置方式。事实上,一个IPv6的设备应该使用NDP(邻居发现协议)来确定它的网络状况和接口标识和自动配置128位的IPv6地址,IPv6地址分配的相关规定,在IETF(因特网工程任务中指定的文件组)。这些文件包括IETF RFC 2373(体系结构)、IETF RFC 2464(传输)和RFC 4941(配置)。
虽然微软工程师已经在RFC 4941的编写过程中提供了帮助,但在微软接口的编写过程中似乎有些混乱,当然,您仍然可以通过在DOS接口中运行下列命令,迫使Windows 7使用正确的IPv6地址配置方法:
netsh接口IPv6的全球
randomizeidentifiers =禁用
建议您将这些命令放入批处理文件或登录文件中,以在每次启动Windows 7时自动运行上述命令。这将使您避免与IPv6相关的与其他Windows 7系统或支持IPv6的网络设备有关的问题,例如Cisco的催化剂开关。
如果Windows 7可以支持发送安全邻居发现协议(RFC 3971),这将是一个更安全的版本good.send NDP。与发送,你可以确认你的局域网的设备是安全和有效的。
不幸的是,尽管微软已经在写发送过程提供帮助,微软的软件工程师仍然没有实现它在系统和一些主要的网络设备厂商,如思科和Juniper网络,已经实现了发送的支持。我希望微软能支持发送的所有的操作系统下一个服务补丁包,还包括正确的IPv6地址配置方法之前提到的实现。毕竟,在IPv4面临危机,潜在的实施问题和安全问题相关的早期消除IPv6会更好。
声明:本文内容用于数码产品信息整理与选购参考,具体价格、库存、售后政策以官方渠道和电商页面实时信息为准。